Problems and Improvements

Raise any problems you are having with the boards/other technical issues.

Re: Problems and Improvements

Postby Mikel Bee » 21 Dec 2011, 14:45

No probs. Good to have you back in full flow Jim.
Image
User avatar
Mikel Bee
 
Posts: 3219
Joined: 20 Jan 2011, 02:23

Re: Problems and Improvements

Postby GuyCorbett » 01 Feb 2012, 14:31

I normally use IE9. Today it wont let me log in. Just takes me back to the login screen no message. Works ok in Chrome
GuyCorbett
 
Posts: 117
Joined: 08 Mar 2011, 13:46

Re: Problems and Improvements

Postby GuyCorbett » 01 Feb 2012, 14:52

GuyCorbett wrote:I normally use IE9. Today it wont let me log in. Just takes me back to the login screen no message. Works ok in Chrome

Found the thread on the general forum. Delete cookie fixes
GuyCorbett
 
Posts: 117
Joined: 08 Mar 2011, 13:46

Re: Problems and Improvements

Postby edgeog » 18 Jan 2014, 12:59

Can the clock on the forum be changed back one hour?
edgeog
 
Posts: 701
Joined: 04 Apr 2013, 17:46

Re: Problems and Improvements

Postby BeesKnees » 18 Jan 2014, 13:06

bee007 wrote:Can the clock on the forum be changed back one hour?


Sounds like you have your settings wrong in the user pref. Have a look in the contol panel
User avatar
BeesKnees
 
Posts: 6542
Joined: 17 Apr 2012, 16:49

Re: Problems and Improvements

Postby edgeog » 18 Jan 2014, 13:55

Sorted. Thanks Barnetsteve
edgeog
 
Posts: 701
Joined: 04 Apr 2013, 17:46

Re: Problems and Improvements

Postby buzzinbee » 28 Nov 2018, 11:34

Not sure if this has always been the case but, I have noticed in recent weeks to the left of the web address, on a laptop and an android phone, that Chrome is alerting me that the website is not safe and secure!!

When I'm just browsing and logged-out - the black exclamation mark in a circle shows with Not secure.

I have deleted the bookmark on both devices and tried typing in http://www.onlybarnet.com which sends me to index.php and the same 'Not secure' icon appears. Also tried https://www.onlybarnet.com with the chrome 'This site can't be reached' page and this message: www.onlybarnet.com unexpectedly closed the connection.

When logged-in - red writing of Not secure and exclamation mark in a triangular, even whilst I am posting this.
buzzinbee
 
Posts: 1424
Joined: 21 Jan 2011, 18:57

Re: Problems and Improvements

Postby Mikel Bee » 19 Feb 2019, 17:15

buzzinbee wrote:Not sure if this has always been the case but, I have noticed in recent weeks to the left of the web address, on a laptop and an android phone, that Chrome is alerting me that the website is not safe and secure!!

When I'm just browsing and logged-out - the black exclamation mark in a circle shows with Not secure.

I have deleted the bookmark on both devices and tried typing in http://www.onlybarnet.com which sends me to http://www.onlybarnet.com/forum/index.php and the same 'Not secure' icon appears. Also tried https://www.onlybarnet.com with the chrome 'This site can't be reached' page and this message: http://www.onlybarnet.com unexpectedly closed the connection.

When logged-in - red writing of Not secure and exclamation mark in a triangular, even whilst I am posting this.


Hi Buzzinbee. Various browsers have recently started showing the alert you mention for websites not using the encrypted 'https' protocol. OnlyBarnet has used http since day one and this remains the case today so don't worry, the site isn't any less secure than it used to be. Work is under way to move the site to https but as is often the case with the current hosts, this is far from straight forward and may take some time.
Image
User avatar
Mikel Bee
 
Posts: 3219
Joined: 20 Jan 2011, 02:23

Previous

Return to Support & Technical Issues

Who is online

Users browsing this forum: No registered users and 1 guest